MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » April 2014

Re: Betr.: Re: Problems converting spoolfile to PDF with Infoprint Server



fixed

Yes, printing starts at column 2. Could you explain why you expect this to be the output?

I created this printer device specifically for testing the pdf output. So yes, I can change parameters or create a new device if that would solve the problem. I have been changing a lot of parameters to see what effect it would have on the output, but have not been able yet to find the right combination.

I don't have access to Navigator (yet). I'm not sure if the network people here want to install it. However I am very curious as to why you expect this behavior when printing starts at column 2.

Regards,
Erwin

Booth Martin <booth@xxxxxxxxxxxx> 10-4-2014 19:40 >>>
I am also wondering where the printing starts on your form? If it is
starting in column 2 or column 3 then this is the printing I would expect.

Also, the subject line says "converting spool file to PDF." Since you
are not printing to a real printer anyway, can you define a different
printer that might have different options, like offset, and therefore
give you different results?

Just for a different view, have you looked at the spoolfile with Ops
Navigator and right-clicked the spoolfile there to see if that provides
different results?






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact