So, on the rpg-unit. I could double-click on the error. And it would take me line where the "assert" failed...

But, with this update RPGUNIT plugin 2.2.2.r, that is no longer the case.

How do I do I go about report a bug on this plugin?

-Ken Killian-

-----Original Message-----
From: WDSCI-L <wdsci-l-bounces@xxxxxxxxxxxx> On Behalf Of Ken Killian
Sent: Monday, May 14, 2018 1:45 PM
To: Rational Developer for IBM i / Websphere Development Studio Client for System i & iSeries <wdsci-l@xxxxxxxxxxxx>
Subject: Re: [WDSCI-L] "Run RPG Unit Test" prompt?

Nope, I was using the old install path. It worked last week for a new IBM i Developer:

RPG Unit - http://www.tools400.de/rpgunit/update/rdp8.0/

I guess I didn't realized it had changed. I thought that was just testing for something new.

Just install the new version, 2.2.2R on my RDI! Yipee!

I will send an update to our IBM i Developers here.

Thanks! I missed that.



-Ken Killian-


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.