Eric,

Awesome! I am now able to install service pack-one RDI 9.6.0.1 from installation Manager. I uncheck the "Show recommended only". And then I will re-apply the test March 6th fix pack!

Thanks! <Joy Joy>

-Ken Killian-


-----Original Message-----
From: WDSCI-L <wdsci-l-bounces@xxxxxxxxxxxx> On Behalf Of Eric Simpson
Sent: Monday, May 7, 2018 12:30 PM
To: Rational Developer for IBM i / Websphere Development Studio Client for System i & iSeries <wdsci-l@xxxxxxxxxxxx>
Subject: Re: [WDSCI-L] Is there a way to install RDI 9.6.0.1 with ServicePack-ONE


Hi Ken,

In IBM Installation Manager, on the first panel there is a checkbox 'Show All Versions'. If you click it, you should be able to select 9.6.0.0, 9.6.0.1, or 9.6.0.2.

Thanks,
Eric





Eric Simpson
Rational Developer for i
IBM Canada Lab
905-413-3226
esimpson@xxxxxxxxxx







From: Ken Killian <kkillian@xxxxxxxxxxxx>
To: Rational Developer for IBM i / Websphere Development Studio
Client for System i & iSeries <wdsci-l@xxxxxxxxxxxx>
Date: 05/07/2018 11:59 AM
Subject: [WDSCI-L] Is there a way to install RDI 9.6.0.1 with Service
Pack-ONE
Sent by: "WDSCI-L" <wdsci-l-bounces@xxxxxxxxxxxx>



Hi,

A new experience IBM i developer is starting work this morning. And we need to get RDI installed on her laptop. If we go through the RDI web-install, it defaults to Service Pack-TWO. Which is buggy!!!

Anyway to start the new employee with RDI 9.6.0.1 (Service Pack-One?)


-Ken Killian-
--
This is the Rational Developer for IBM i / Websphere Development Studio Client for System i & iSeries (WDSCI-L) mailing list To post a message email: WDSCI-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit:
https://urldefense.proofpoint.com/v2/url?u=https-3A__lists.midrange.com_mailman_listinfo_wdsci-2Dl&d=DwICAg&c=jf_iaSHvJObTbx-siA1ZOg&r=33rptvZpMLJrUR9GWeXfAuZZCqOvHDQuKpTJMcp-xDc&m=5YY2DfSH7hLfvgALIF5uOYrvmq0WBdExU-VyfPxnCFg&s=jxNbliXlGPkYkPHWAr_egPSb5lDV0GJ_g1u298hy_48&e=

or email: WDSCI-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives at https://urldefense.proofpoint.com/v2/url?u=https-3A__archive.midrange.com_wdsci-2Dl&d=DwICAg&c=jf_iaSHvJObTbx-siA1ZOg&r=33rptvZpMLJrUR9GWeXfAuZZCqOvHDQuKpTJMcp-xDc&m=5YY2DfSH7hLfvgALIF5uOYrvmq0WBdExU-VyfPxnCFg&s=VIqYHeRxiwkPv_NmAk9l_HEqX_-CjYhwmVWb-KxpwX0&e=
.



--
This is the Rational Developer for IBM i / Websphere Development Studio Client for System i & iSeries (WDSCI-L) mailing list To post a message email: WDSCI-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: https://lists.midrange.com/mailman/listinfo/wdsci-l
or email: WDSCI-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives at https://archive.midrange.com/wdsci-l.

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.