• Subject: Re: Branches down. Any ideas?
  • From: Chuck Lewis <clewis@xxxxxxxxxx>
  • Date: Fri, 05 Jan 2001 08:38:05 -0500

OH what fun - NOT, Sean...

I've been where you are (trying to diagnose something 100's of miles away, one 
phone
line near the equipment, or even none, etc.).

You say that some sites are up and some are down. You CAN ping the routers - 
that is
good ! I guess I would suspect that maybe it is a control unit issue, maybe 
with the
configuration diskette/OS rev ? Just a thought !

Good luck and keep us posted !!

Chuck

Sean Porterfield wrote:

> I'm not sure of anything since the entire setup belongs to the company
> we merged with.  I know that the 400 can ping the remote routers, but
> not the remote controllers.  The routers keep the sessions up, which is
> very misleading to troubleshooting.
>
> I've got a Motorola guru who's going to look at it first thing in the
> morning (can't get a phone line to the modem tonight for him to dial
> into.)  It's tough being in another state from the box!  I have to use
> pasthru on a 9600 bps modem on the same line that would be used to dial
> the router, so we can't both be on at once.
>
> I can use APING, but I'm sure the local router is answering.  To make it
> more fun, I don't know the IP addresses of the remote routers...
>
> Time to go home!
> Thanks for the help.
>
> Chuck Lewis wrote:
> >
> > Sean,
> >
> > You are SURE it is straight SNA and there is no TCP/IP involved ?
> >
> > Reason I ask is that with TCP/IP you can ping the router and see if you see 
>it.
> > If so, ping the control unit and see if you can see it...
> >
> > Chuck
> >
> > Sean Porterfield wrote:
> >
> > > It started out 2 days ago with one printer down.  It would never work,
> > > so I varied off everybody at the branch (ended the other printer first),
> > > varied off the controller, and had them power everything off.
> > >
> > > After powering back up (printers then terminals then controller) they
> > > had only 2 terminals working and no printers.
> > >
> > > We went through the controller config and it looked OK.  At some point,
> > > there was "Internal object is damaged" and one of the suggestions is to
> > > IPL.  I first tried deleted all devices related to that branch, but no
> > > go.
> > >
> > > So we powered down/up last night.
> > >
> > > Now 5 branches are down!
> > >
> > > They are all connected on frame relay using SNA on the ethernet line.
> > > There are other branches on ethernet that ARE working.  The routers are
> > > Motorola and are apparently doing some kind of 5494 emulation.
> > > Controllers are IBM (don't know the model.)
> > >
> > > APPC controllers, APPC devices, RWS controllers all say ACTIVE.  All
> > > devices at these branches are VARY ON PENDING.
> > >
> > > The router people say everything looks good and there should be signon
> > > displays.  Nope.
> > >
> > > Any thoughts?
> > >
> > > TIA!
> > > +---
> > > | This is the Midrange System Mailing List!
> > > | To submit a new message, send your mail to MIDRANGE-L@midrange.com.
> > > | To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
> > > | To unsubscribe from this list send email to 
>MIDRANGE-L-UNSUB@midrange.com.
> > > | Questions should be directed to the list owner/operator: 
>david@midrange.com
> > > +---
> >
> > +---
> > | This is the Midrange System Mailing List!
> > | To submit a new message, send your mail to MIDRANGE-L@midrange.com.
> > | To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
> > | To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
> > | Questions should be directed to the list owner/operator: 
>david@midrange.com
> > +---
> +---
> | This is the Midrange System Mailing List!
> | To submit a new message, send your mail to MIDRANGE-L@midrange.com.
> | To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
> | To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
> | Questions should be directed to the list owner/operator: david@midrange.com
> +---

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].