MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » April 2014

RE: OpenSSL Vulnerability Notice



fixed

Let me add this. I don't think the 'hardware' matters as much as the
'software'. It's just that firmware is more tightly linked to the
hardware.
Look up the model of Power system you are running here
https://www14.software.ibm.com/webapp/set2/sas/f/power5cm/supportedcode.html
and it will tell you what firmware you should be at.
I'll leave it up to you to determine whether or not heartbleed was stopped
by that level of firmware.


Rob Berendt





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact