MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » April 2014

RE: OpenSSL Vulnerability Notice



fixed

<snip>
It looks to me that so far the issue is limited to systems with an HMC.
</snip>

That is wrong. So wrong.
Firmware is on all Power equipment. At least Power 5 and above.
Irregardless of whether or not you have a HMC.
HMC code is only on HMC's so, only in that case are you correct. You're
right, if you don't have an HMC then you won't have an issue with your HMC
code. And if you dispose of all computers, phones, TV's, etc, you'll
really reduce your risk.
IBM i itself can be affected.

Rob Berendt





Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact