Oh yeah. In a shop of 7-1/2 developers, only one has come up with an SEU error related to non-supported code (we're on 7.2 TR5). She was trying to use %scanrpl().

I convinced the boss to buy everyone an RDi license about 2-1/2 years ago. I can't live without it, one tries half-heartedly to use it, the rest haven't even launched it yet and still write new code in fixed format or use "eval" in what little free-format they try. What a sad situation.

I keep waiting for one of them to have to maintain some of my **free code and, besides "deer in the headlights" when opening the source, waiting for SEU to light up when a line is changed.




-----Original Message-----
From: WDSCI-L [mailto:wdsci-l-bounces@xxxxxxxxxxxx] On Behalf Of Jon Paris
Sent: Wednesday, March 08, 2017 8:20 PM
To: Wdsci-L
Subject: Re: [WDSCI-L] RDi way ahead

< snip >
Sadly though many RPGers still live in RPG III land and do not exploit the new features and consequently never notice the SEU issues.
< /snip >



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.