Jim,

Thanks. I was having a(nother) brain cramp. I knew I have seen it before.

Jerry C. Adams
IBM i Programmer/Analyst
We have met the enemy, and he is us. - Pogo
--
A&K Wholesale
Murfreesboro, TN
615-867-5070


-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Jim Oberholtzer
Sent: Friday, March 09, 2012 9:49 AM
To: Midrange Systems Technical Discussion
Subject: Re: Remote Site Cannot Connect

Start/all programs/IBM i Access for Windows/IBM i Access for Windows
Properties. Service level will show there. (example a V7)

On some systems a shortcut for this properties window is also put into the
control panel.

Jim Oberholtzer
Chief Technical Architect
Agile Technology Architects


On 3/9/2012 9:38 AM, Jerry C. Adams wrote:
By the by, how does one determine what SP level is installed? Help in
Personal Communications doesn't show it. Neither does iSeries Nav help.
Whenever I try to run the "Check Service Level," I get something about
the source directory I specified (which is the CD drive) does not
contain iSeries Access install media, and I see nothing in the
properties to change this behavior.

Jerry C. Adams
IBM i Programmer/Analyst
"If Dwarf-tossing Is Outlawed, Only Criminals Will Toss Dwarfs: Is
Dwarf-tossing A Victimless Crime?" - Paper in The American Journal of
Jurisprudence(1993) by Robert W. McGee
--
A&K Wholesale
Murfreesboro, TN
615-867-5070


-----Original Message-----
From:midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of John Jones
Sent: Thursday, March 08, 2012 2:28 PM
To: Midrange Systems Technical Discussion
Subject: Re: Remote Site Cannot Connect

You said data transfer works. Do other aspects of Client/iSeries
Access like iNav work, i.e. everything but PC5250?

Have you considered uninstalling/reinstalling iSeries Access and
making sure the latest SP is installed?

On Thu, Mar 8, 2012 at 12:16 PM, Gary
Thompson<gthompson@xxxxxxxxxxx>wrote:

He wants a double latte with whipped cream?

-----Original Message-----
From:midrange-l-bounces@xxxxxxxxxxxx [mailto:
midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Jerry C. Adams
Sent: Thursday, March 08, 2012 11:14 AM
To: 'Midrange Systems Technical Discussion'
Subject: RE: Remote Site Cannot Connect

I have verified the connection from the client using the cwbping
utility.
Everything, including Telnet, verifies. I have connected to our
system from the client using Telnet from within the DOS command
window; I get a signon panel.

They can run the Data Transfer process. The only difference
(port-wise) is that it uses the database port (8471) rather than
the
telnet port (23).

I re-booted the PC; still no love.

I asked the network guy to check out the firewall and anything
else he could think of. He'll get around to it when he can - whatever
that means.

Jerry C. Adams
IBM i Programmer/Analyst
I'd like to be a pitcher. You have four days off to play golf.
That's a dream job. -Tiger Woods
--
A&K Wholesale
Murfreesboro, TN
615-867-5070


-----Original Message-----
From:midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Chris Bipes
Sent: Thursday, March 08, 2012 11:29 AM
To: 'Midrange Systems Technical Discussion'
Subject: RE: Remote Site Cannot Connect

Have you run a NETSTAT *CNN to see if the remote site is connecting?
If you see the telnet connection but they never get a sign on
screen, it is on the client side or the network in between. If
the telnet connections never hits, then it is one of the other
servers that they are not reaching. Have you verified your
connection settings as far as when to look up the IP address and/or
port?

--
Chris Bipes
Director of Information Services
CrossCheck, Inc.



-----Original Message-----
From:midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of Jerry C.
Adams
Sent: Thursday, March 08, 2012 8:57 AM
To: 'Midrange Systems Technical Discussion'
Subject: RE: Remote Site Cannot Connect

Kirk,

I think something was lost in either the thread or in my thoughts.
The user cannot signon at the remote site because they cannot get
the
PC5250 session to connect to our system. I.e., no signon panel.
So, unless I'm losing it (another distinct possibility), the job
description is not germane.

--
--
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx To subscribe, unsubscribe,
or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx Before posting, please take a
moment to review the archives at http://archive.midrange.com/midrange-l.


This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].