James,

On Fri, 2003-09-26 at 16:07, James Rich wrote:

> Hooray!!
> 
That's what I thought!  :-)

> First try it without anything in your .Xdefaults (unless you already had 
> something for other applications in there - I really doubt you did). 
> tn5250 comes with a pretty decent keymap so changing it should only come 
> when you decide you really don't like the defaults ;)

I had set this up once on my CygWin server and was really happy with it,
so I was trying to mimick what I had done there.  I copied the XTerm
file and the only thing I added was a default Font entry.

> > 2) All the underline (entry) fields look really strange. (not-so-major
> > issue)
> 
> Without knowing what "really strange" means it's hard to say what might 
> be going on here.  Could you describe it (or post a screenshot) a little 
> more?
> 
> James Rich

Sheesh (whacks self in head with shoe) and I'm supposed to be a writer! 
Sorry, don't know where my brain was.  Instead of a continuous line,
each entry field is a series of underscores.  Any text entered replaces
the underscore with the text entry.  The result is that it simply
"looks" weird.  Scott suggested I try -underlines, which I will when I
can get back on that box.

Thanks!

Joel
http://www.rpgnext.com



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.