MIDRANGE dot COM Mailing List Archive



Home » MIDRANGE-L » October 2012

Re: TS3100 Tape Library and Brocade 6505 fibre switch



fixed

WELL then. I have my TS3200 drive connected through a Brocade 4100 switch and that works so I would suspect that you 6500 switch should also handle the drive correctly. These are the only two config screens for the port itself and these are the settings for the TS3200 LTO-5 sled. The port reports "OnLine" as an "L-Port" and speed is N4. The SFP in these switches is a FINISAR 00:90:65 4GB unit.





I did absolutely nothing on the tape end to get this to work.

Hope this helps at least a little?

- Larry "DrFranken" Bolhuis

On 10/30/2012 12:05 PM, Graap, Kenneth wrote:
I'm attempting to connect my Power7 IBMi system to a TS3100 (IBM 3573) tape library using a 577D-001 fibre interface card connected through a Brocade 6505 fibre switch.

The Power7 is able to connect to the switch just fine, but the TS3100 attempts to negotiate a connection to the switch and it fails (status = 'logged out') ...

Can anyone suggest a possible solution to this problem?

I have already replaced the cable, tried multiple ports on the switch and rebooted the Tape Library and switch several times.

And I can't find any documentation indicating that this configuration isn't supported....



Kenneth
AKA ... ??? or ???
Kenneth E. Graap
System Administrator
503.226.4211 x5537
http://www.linkedin.com/in/kennethgraap











Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact