A port wouldn't be needed if Mono could run there :-)

IBM did get it done on PASE, just wouldn't release it to open source.

Regards,
Richard Schoen
RJS Software Systems Inc.
Where Information Meets Innovation
Document Management, Workflow, Report Delivery, Forms and Business Intelligence
Email: richard@xxxxxxxxxxxxxxx
Web Site: http://www.rjssoftware.com
Tel: (952) 736-5800
Fax: (952) 736-5801
Toll Free: (888) RJSSOFT

------------------------------

message: 7
date: Wed, 01 Aug 2012 16:11:42 -0500
from: Jim Oberholtzer <midrangel@xxxxxxxxxxxxxxxxx>
subject: Re: [WEB400] Getting a pulse for Ruby On Rails on i

No, there was never a version of Microsoft Server that ran _directly_ on any version of POWER. You might be thinking of the various Intel cards
(IXS) that were on the system and used network servers and storage areas to run. I have one on my 810 at V5R4 right now.

Microsoft has refused to allow a port to POWER and will not support it if it is done. More importantly, not nearly enough customers are asking for it to push IBM into a position where they would care enough to work it out with Microsoft. For its part IBM could get it done very quickly if the market demanded it and Microsoft indicated they would support it.

Jim Oberholtzer
Chief Technical Architect
Agile Technology Architects




This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].