That version of MQ is supported on IBM i Version 6 so you should be fine,
but not supported on V7R1.

Pete Massiello
iTech Solutions
http://www.itechsol.com

Add iTech Solutions on Facebook:
http://www.facebook.com/group.php?gid=126431824120
Add iTech Solutions on LinkedIn: http://www.linkedin.com/groups?gid=2206093



-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of fbocch2595@xxxxxxx
Sent: Monday, April 04, 2011 4:07 PM
To: midrange-l@xxxxxxxxxxxx
Subject: Re: V5R4M5 to V6R1


Hi Folks, thanks for the replies and Pete, your newletter is always a must
read and I got your info and have completed the tasks you outlined below.

I have a question about WebSphere MQ which we still run. Must WebSphere MQ
be upgraded b4 going to V6R1? We're running at this level and the memo to
users isn't clear if the upgrade is a must.

Name: WebSphere MQ

Version: 6.0.2.10

CMVC level: p600-210-100825



Thanks, Frank







-----Original Message-----
From: Pete Massiello <pmassiello-ml@xxxxxxxxxxxx>
To: 'Midrange Systems Technical Discussion' <midrange-l@xxxxxxxxxxxx>
Sent: Mon, Mar 28, 2011 10:51 pm
Subject: RE: V5R4M5 to V6R1


Have you done your ANZOBJCVN? Reviewed the results? Contacted all 3rd
arty vendors? Have all your pre-req PTFs loaded and installed? Gotten the
asted i_BASE_01 CD. Go to 6.1.1 of the LIC instead.
Verified that your machine will support 6.1? Have you read the memo to
sers?
There is a difference going to 6.1 and going to 7.1, please search the
rchives for a note that I wrote on this about a month ago to know you need
o be careful of. If everything checks out, then go to 7.1, but make sure
ou understand the issues.
Pete
--
ete Massiello
Tech Solutions
ttp://www.itechsol.com
Add iTech Solutions on Facebook:
ttp://www.facebook.com/group.php?gid=126431824120
dd iTech Solutions on LinkedIn: http://www.linkedin.com/groups?gid=2206093
iTech Solutions because IBM i (AS/400s) didn't come with System
dministrators

-----Original Message-----
rom: midrange-l-bounces@xxxxxxxxxxxx
mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of fbocch2595@xxxxxxx
ent: Monday, March 28, 2011 2:51 PM
o: midrange-l@xxxxxxxxxxxx
ubject: V5R4M5 to V6R1

i Folks, we're finally going to upgrade to V6R1...I haven't seen any
roblems when doing this upgrade for awhile. Anyone have any new stories to
hare regarding this upgrade or is there little to nothing to worry about
hen doing this upgrade?
hanks, Frank


This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].