Thanks Rob !

Yep, it shows started. Strange. I THOUGHT I had this all installed but maybe
not. I tried "Install additional components" and got a message saying the
service pack on my PC was SI04484 and the source directory from which I am
trying to install has a newer service pack SI06631 and that I need to
install that. So I try and to that and have a choice of:

\\QLEE\Qibm

or

E:\Express\Install\Image\

Selecting the first one says:

"The source directory you specified does not contain iSeries Access for
Windows install media. Please insert the CD into the drive or specify
another directory.

And of course the second one is looking for a CD. But if I installed this
from a CD how could it be newer than what I previously installed from the CD
?? !!

Thanks !

Chuck

-----Original Message-----
From: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx] On Behalf Of rob@xxxxxxxxx
Sent: Wednesday, March 17, 2004 4:27 PM
To: Midrange Systems Technical Discussion
Subject: Re: Problems in iSeries Navigator

After drilling down the entire tree you right clicked on Management 
Central at the TOP of the tree????  You should right click on Management 
Central that is off to the right of the bottom of the tree.
However if it says it is already started when you try STRTCPSVR... then it 
should also say Started at the area off to the right.  I'll send you some 
off list screen shots...

Rob Berendt
-- 
Group Dekko Services, LLC
Dept 01.073
PO Box 2000
Dock 108
6928N 400E
Kendallville, IN 46755
http://www.dekko.com





"Chuck Lewis" <clewis@xxxxxxxxxx> 
Sent by: midrange-l-bounces@xxxxxxxxxxxx
03/17/2004 04:23 PM
Please respond to
Midrange Systems Technical Discussion <midrange-l@xxxxxxxxxxxx>


To
"midrange-l" <midrange-l@xxxxxxxxxxxx>
cc

Subject
Problems in iSeries Navigator






Hi Folks,

 

Have not done a whole lot with iSeries Navigator; been buried. We went 
from
a 620 running V4R5 to an 810 running V5R2 in September so previous to that
there wasn't much point. Well I am very interested in some of the stuff in
it now and am trying to use it. I get prompted to login and do that with a
profile containing *IOSYSCFG but I get an error box:

 

Unable to complete the connection to central system '172.16.10.11'

 

So am I missing something ? Is there some service that needs to be started 
?

 

In the message "details" tab  it says:

 

To start the Management Central servers (QYPSSRV and QYPSJSVR) on an 
iSeries
server, you must have authority to use Management Central on that system.
Authority to start the servers requires *USE authority to the Start TCP/IP
Server (STRTCPSVR) command. The Management Central servers usually run 
under
the security officer (QSECOFR) profile.  If this profile is disabled for 
any
reason, the servers will not start.

 

1          In iSeries Navigator, expand My Connections (or your active
environment).

2          Expand the iSeries server that you are using as your central
system.

3          Expand Network.

4          Expand Servers.

5          Select TCP/IP.

6          Right-click Management Central and select Start.

 

You can also start the Management Central servers by issuing this command
from any OS/400 command line: STRTCPSVR SERVER(*MGTC).

 

Well I do that up to step # 6 and when I right-click Management Central at
the top of the tree there is no Start option.

 

So I use the OS/400 command and get:

 

Management Central Server job was not submitted.  Reason code 01. 

Management Central Server job was not submitted.  Reason code 01. 

MGTC server not started. 

STRTCPSVR completed successfully; however errors occurred. 

 

And reason code 01 is 01 - The QYPSSRV server job is already running.

 

So I guess it is already running ?

 

Thanks !

 

Chuck

_______________________________________________
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing 
list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.


_______________________________________________
This is the Midrange Systems Technical Discussion (MIDRANGE-L) mailing list
To post a message email: MIDRANGE-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/midrange-l
or email: MIDRANGE-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/midrange-l.




As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.