• Subject: Experince with Perle 494
  • From: "Roger Vicker, CCP" <rvicker@xxxxxxxxxx>
  • Date: Fri, 12 Jan 2001 18:29:44 -0600
  • Organization: Vicker Programming Systems

Hello,

Has anyone seen this strange one.

Perle 494 with 5 twinax cards and at version 3.91, to a Vanguard 100
router, to frame relay, to AS/400 620 V4R4M0.

Multiple PCs using Client Access V3R2M0 and service pack SF64050,
Perle/Affinity PCI Twinax Cards, twisted pair, and powered hubs. All
this has been working fairly well for months. (Occasional session
freeze/drop)

Several PCs are connected to the AS/400. Another PC tries to connect
but gets a message that there was a communications error while
verifying security (or to that effect). If I move the PC to another
port on the same controller I get the same thing. Move it to another
controller and it gets in so the wire and card must be good.

While this is going on some (but not all) of the users that are
connected report that they can only get 2 or 3 sessions active. I
watched as user 1 started A then B and tried C but got a blank screen.
Then watched user 2, without anything else changed or ended, start A
then B then C and get only a blank screen for D. To make this stranger
still after user 3 couldn't get in at all, user 1 disconnected
completely and then user 3 could connect but user 1 could no longer
get in. Reverse it, user 3 disconnects and user 1 could connect.

I checked the MODD QPCSUPP and it was set for 256/256. System value
QUTORMT shouldn't be a problem because it was set at 500 and all the
devices had been created a long time ago and had been in use before
today.

After several hours of chasing ghosts I shut down the Perle over
lunch, varied everything off, powered up the Perle, and varied
everything on. This let almost everyone that had problems in but a few
are still limited to 1 session or having problems getting connected.
Any Ideas would be greatly appreciated.

I am about ready to tell them to shut the plant down for the 30 days
left until Sprint delivers a new router so I can move them to CA
Express over TCP.

Roger Vicker, CCP

--
*** Vicker Programming and Service *** Have bits will byte ***
www.vicker.com ***
Please be sure to exit before leaving. - Jack Treger


+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].