• Subject: Re:re Client Access stopping Win95 from shutting down properly
  • From: Buck Calabro <mcalabro@xxxxxxxxxxxx>
  • Date: Thu, 13 Nov 1997 09:41:58 -0500

>Has anyone had trouble getting their Win95 machines to shut down properly
>after installing Client Access?  We've had the problem on two brand new
>Gateway Pentium machines and on two older machines, so we feel it is not
>related to the new Win95 file system.  Of course after being shut down
>hard the next startup requires a complete scandisk and its all a real
>bummer..

Booth,
        If I remember rightly, our PC folk had to turn off some of the advanced 
stuff in the BIOS; I *think* it was Universal Serial Bus, but it may have been 
associated with the Advanced Graphics Port...

Buck Calabro
Commsoft
+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to "MIDRANGE-L@midrange.com".
| To unsubscribe from this list send email to MAJORDOMO@midrange.com
|    and specify 'unsubscribe MIDRANGE-L' in the body of your message.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].