Hallo,

I'm a newbie to BPCS apps. We are 6.1.1 Mixed mode. I've been testing an
existing functionality in ACP module to enter mutiple PO's for one invocie
by following the understated script:

1. Enter an Invoice with multiple PO's. (ACP500D1-01)
2. Follow process for matching the POs: If all matches, hit <Enter>
3. In next screen ACP500D4-01, hit <Enter>; this will show the $ amount just
allocated.
4. <F12> to return to screen showing "Next PO....Enter the next PO showing
on the invoice
5. Enter/enter again, then hit <F12> to continue to enter "next PO" #s until
all PO's on the invoice are matched/entered.
6. Press <F6> on screen ACP500D4-01
7. Press <F6> on the final screen ACP500D4-02

All the transactions posted to the AP are correct. All BPCS Inquiries,
Payables, PUR300 and INV300 are matching the invoice entry. The main problem
is the GL posting. The total units and accumulated amount is lumped into the
FIRST PO. Can anybody shed some light what we are doing wrong in the process
to properly post the GL? Thanks in advance for your help. I intend to be
pro-active on this invaluable BPCS forum.

Cheers!

Ben

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.