MIDRANGE dot COM Mailing List Archive



Home » WDSCI-L » August 2004

Host source member not being updated!



fixed





I have run into the problem where my host source member is not
being updated with the changes I have made in RSE.  This is a
periodic problem without an explanation.

Last Friday:  I was making changes in RSE, hit the save button
and then closed the source member.  The "source changed" dialog
appeared and 'of course' I wanted to save my changes so I
selected Yes.  However, the host source member did not reflect
the changes.  So, I reopened the source member in RSE and the
changes were not there either.

I have not changed any of this settings the I think would cause
this behavior so I cannot think what has happened.  Because of
the time line of the project I shut  down WDSC and moved on with
my work using the green screen.

The following is the version/build data: Version: 5.1.0.2 - Build
id: 20040127_1200.

This has happened in the past and I am curious if I am just in
the twilight zone or if this happens to others!

The contents of this email may be confidential.  If you are not the intended 
recipient of this email, any access to, disclosure, copying, or distribution of 
this information, is prohibited and may be unlawful.  If you receive this email 
in error, please reply to the sender immediately to advise him/her of the 
error, and then delete this email and any attachments.






Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2014 by MIDRANGE dot COM and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available here. If you have questions about this, please contact