× The internal search function is temporarily non-functional. The current search engine is no longer viable and we are researching alternatives.
As a stop gap measure, we are using Google's custom search engine service.
If you know of an easy to use, open source, search engine ... please contact support@midrange.com.



We had an issue with a customer like this too. I never did hear if they
fixed it.. all we needed to do was get to DCM to imports a couple of CAs
(since there's virtually no other way to work with CAs/certs....which
really stinks).

We copied and pasted the link from my V5R4 machine to get to DCM to the
other machine and it worked. I guess Net.data macros are still worthwhile
in some way. :)

So, if you're looking to get somewhere specific and have access to a
machine that works, that may help.

Brad
www.bvstools.com


On Mon, Apr 21, 2014 at 3:14 PM, Jim Oberholtzer <
midrangel@xxxxxxxxxxxxxxxxx> wrote:

Re-verify that ADMIN4 has started, and check to be sure all of the new to
V6R1 Java bits are loaded. I almost always find the extra Java parts were
not added to the system when I see this.

--
Jim Oberholtzer
Chief Technical Architect
Agile Technology Architects


-----Original Message-----
From: web400-bounces@xxxxxxxxxxxx [mailto:web400-bounces@xxxxxxxxxxxx] On
Behalf Of Rich Loeber
Sent: Monday, April 21, 2014 2:56 PM
To: Web Enabling the AS400 / iSeries
Subject: [WEB400] Web Admin Tool on 6.1 at port 2001

I just upgraded to 6.1 from V5R4. The HTTP *ADMIN tool starts find from
the STRTCPSVR command. When I try to use the url:2001 to access the
main
tool, it fails telling me there is an Internal Server error when it
tries
to resolve to url:2001/ibm/console.

When I go directly to the DCM tool, that comes up fine. Same for the
HTTP
server instance tool.

I don't see any messages in QSYSOPR and I'm not seeing any AF records in
the security journal.

For now, I can work around it, but I'm just wondering what I might be
missing. All of the required OS components are installed and the latest
cume as installed this morning.

Rich Loeber - @richloeber
Kisco Information Systems
[1]http://www.kisco.com

References

Visible links
1. http://www.kisco.com/
--
This is the Web Enabling the IBM i (AS/400 and iSeries) (WEB400) mailing
list To post a message email: WEB400@xxxxxxxxxxxx To subscribe,
unsubscribe,
or change list options,
visit: http://lists.midrange.com/mailman/listinfo/web400
or email: WEB400-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives at
http://archive.midrange.com/web400.


--
This is the Web Enabling the IBM i (AS/400 and iSeries) (WEB400) mailing
list
To post a message email: WEB400@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/web400
or email: WEB400-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/web400.



As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.