I am having a problem with running Tomcat under JDK 1.4. I don't know if it
is a Tomcat issue or a JDK issue.  My default JAVA_HOME environment variable
is set to JDK1.1 (using the env command in QSH tells me so.  I can then
start Tomcat 5.0 just fine.  But when I change to use the JDK 1.4 using the
following command :export ?s JAVA_HOME=/QIBM/ProdData/Java400/jdk14

I get the following error:

/jakarta-tomcat-5.0.19/bin/catalina.sh start
The JAVA_HOME environment variable is not defined correctly
This environment variable is needed to run this program

What I find interesting is that the jdk14/bin folder is pretty "thin". (only
5 objects all of them SVRPGM types). I think this means that there is a
problem with my JDK installation.

What do you think?

Pete Helgren
Timpanogos Technologies, Inc
801.892.9106 x 202





This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].