Used WDSC from the start. Code/400 also.
Sadly, I am only able to use RDi 9.1 as there always seem to be "licence
issues" getting the later versions.
(IBM Business Partner not withstanding) (:

Jeff Young
Sr. Programmer Analyst

On Mon, Mar 6, 2017 at 4:31 PM, Buck Calabro <kc2hiz@xxxxxxxxx> wrote:

On 3/4/2017 12:55 PM, Brian Parkins wrote:
I know scores of IBM i developers who would _love_ to have RDi on their
workstations. Sadly, the costs kill the argument. This in turn is doing
the
IBM i platform no good at all.

Having lived through the WDSC 5 era, I'm more cynical than you are.
WDSC 5 was bundled with the compilers. In other, bitter, words we as a
large statistical cohort of IBM i developers literally wasted our
employers' money rather than use WDSC.

--
--buck

Try wiki.midrange.com!

--
This is the Rational Developer for IBM i / Websphere Development Studio
Client for System i & iSeries (WDSCI-L) mailing list
To post a message email: WDSCI-L@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/wdsci-l
or email: WDSCI-L-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/wdsci-l.


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.