*Unless* it is a 64 bit version of Windows 7...... No support as yet (he says from his 64bit Windows 7 machine....)

Pete Helgren
Value Added Software, Inc
www.valadd.com


On 8/9/2010 1:14 PM, MichaelQuigley@xxxxxxxxxx wrote:
Here's an excerpt from an official IBM Web page at:
http://www-01.ibm.com/support/docview.wss?uid=swg21421912 or
http://tinyurl.com/35455jh

------------------------------------------------------------------------

Question
Is Microsoft Windows 7 supported on IBM WebSphere Development Studio
Client, IBM Rational Developer for i or IBM Rational Developer for Power
Systems Software?
Answer
The IBM Software Support Lifecycle Policies states WebSphere Development
Studio Client 7.0 will reach its end of support at the end of April 2010,
so Microsoft Windows 7 will not be supported.

There are no plans to support Microsoft Windows 7 on Rational Developer
for i version 7.5

Microsoft Windows 7 is supported with Rational Developer for Power Systems
Software 7.6.


Please note that Windows 7 may work with IBM Rational Developer for i 7.5
or IBM WebSphere Development Studio Client 7.0, but it is not officially
supported. If you experience a problem with either of these products with
Windows 7, we would recommend upgrading to IBM Rational Developer for
Power Systems Software 7.6.

------------------------------------------------------------------------

wdsci-l-bounces@xxxxxxxxxxxx wrote on 08/09/2010 01:00:08 PM:
----- Message from David Gibbs<david@xxxxxxxxxxxx> on Mon, 09 Aug
2010 08:25:05 -0500 -----

To:

Websphere Development Studio Client for iSeries<wdsci-l@xxxxxxxxxxxx>

Subject:

[WDSCI-L] Windows 7 compatiblity?

Anyone know of a good summary that shows what versions of RD* are
compatible with Windows 7 (x86 or x64)?

I'm assuming WDSC 7.0& RDI 7.1 are not compatible.

Thanks!

david
--
IBM i on Power -- For when you can't afford to be out of business


----- Message from "Dave Shaw"<daveshaw@xxxxxxxxxxxxx> on Mon, 9
Aug 2010 09:42:06 -0400 -----

To:

"Rational Developer for IBM i / Websphere Development Studio
Clientfor System i& iSeries"<wdsci-l@xxxxxxxxxxxx>

Subject:

Re: [WDSCI-L] Windows 7 compatiblity?

I don't know of a summary, but versions of WDSCi from 7.0.0.6 up run
fine on
both Vista and Win 7. You do have to get a recent version of
Installation
Manager to be able to install properly, though.

Dave Shaw
Mohawk Industries


----- Original Message -----
From: "David Gibbs"<david@xxxxxxxxxxxx>
To: "Websphere Development Studio Client for iSeries"
<wdsci-l@xxxxxxxxxxxx>
Sent: Monday, August 09, 2010 9:25 AM
Subject: [WDSCI-L] Windows 7 compatiblity?


Anyone know of a good summary that shows what versions of RD* are
compatible with Windows 7 (x86 or x64)?

I'm assuming WDSC 7.0& RDI 7.1 are not compatible.

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.