Is that response coming from the target webserver?

-----Original Message-----
From: Doug Englander [mailto:denglander@xxxxxxxxxxxxxxxxxxxxxxxx]
Sent: Friday, January 18, 2019 11:34 AM
To: rpg400-l@xxxxxxxxxxxxxxxxxx
Subject: HTTPAPI error


I am getting a strange message on my attempt at using HTTPAPI within RPG. In the debug log, I get this message at the top:

HTTPAPI Ver 1.39 released 2018-03-09
NTLM Ver 1.4.0 released 2014-12-22
OS/400 Ver V7R3M0

I just put that in so you can tell the version I am testing with. All seems to look fine, until I get to the end of the debug and see this:

SetError() #13: HTTP/1.1 200 OK
recvresp(): end with 200
recvdoc parms: identity 135
header_load_cookies() entered
recvdoc(): entered
SetError() #0:
recvdoc(): Receiving 135 bytes.
Unexpected error occurred. Please contact your administrator if the issue persists. Ticket number: 7c38d46e-36db-4677-9ee9-998e95ece26b
http_close(): entered


Has anyone receive this Ticket number message during testing, and could tell me what it means?

Thank you,

Doug



This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].