Thanks Dennis,

I'd already just ran the reinstall and that worked. Then I ran updates and
got all of that stuff. But I will DEFINITELY keep what you noted in case I
run into this problem again.

Thanks,

Chuck

-----Original Message-----
From: pctech-bounces@xxxxxxxxxxxx [mailto:pctech-bounces@xxxxxxxxxxxx] On
Behalf Of Norm Dennis
Sent: Friday, June 22, 2007 9:17 PM
To: PC Technical Discussion for iSeries Users
Subject: Re: [PCTECH] Internet Explorer Problem

Chuck,
99.99% of all the times I deal with this issue with my users, the machine
Temp folders and Temporary Internet folders are full of garbage and after
cleaning up it works fine.

Delete all the contents of temp folders in the windows directory
Delete all the contents of temp folders in the user documents and settings
Delete all the contents of the temporary internet files folders

Keep in mind that there may be some files which will not delete because they
are currently active and locked but everything else can be deleted.

HTH

Norm


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.