I can confirm that the QXMLSERV version seems to work fine with XMLCGI as does the Yips version.

Regards,
Richard Schoen
Director of Document Management
e. richard.schoen@xxxxxxxxxxxxxxx
p. 952.486.6802
w. helpsystems.com

------------------------------

message: 3
date: Tue, 6 Nov 2018 23:23:32 +0000
from: "Kevin Adler" <kadler@xxxxxxxxxx>
subject: Re: [IBMiOSS] Availability/installation of XMLSERVICE

No, you don't need to download it separately - you can use the version
shipped with DG1 in QXMLSERV (which is the default).

You can't use iLibCall at the moment as XMLSERVICE does not work in a
64-bit PASE job. The workaround is to use iDB2Call, which in the latest
version gained the ability to connect without passing username and
password.




As an Amazon Associate we earn from qualifying purchases.

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.