On 01/22/2020 9:49 AM, Patrik Schindler wrote:
Am 20.01.2020 um 20:38 schrieb Brian Jongekryg <bej@xxxxxxxxxx>:
While the adapter is in-use by a system LIND however, you will not be able to activate the service tools LAN adapter configuration. The service tools LAN adapter can share access with a system LIND (as long as it has its own IP address), but it MUST be activated before the LIND is varied on for sharing to be enabled. At IPL, that is always the sequence that occurs. After IPL, you would need to vary off the LIND, then activate the service tools LAN adapter, and then you can vary the LIND back on.

That was the culprit! Thank you *very* much!! Just curiosity: Is this documented somewhere? Where? I'm pretty sure, others will also stumble over this issue.

I don't know if it's documented anywhere else, but I did find info on this at https://www.ibm.com/support/knowledgecenter/en/ssw_ibm_i_72/rzahc/rzahcconfigservicetoolsserverdst.htm (Configure a service tools server for DST for the virtual optical device to use)

Brian


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.