Hello,

given: 8203-E4A (P520-Express) with HEA, HMC managed. I once managed to configure that stuff but since the machine was physically migrated to a datacenter afterwards, I need to change configuration. But I can't remember how.

IBM has lots of documentation online and the sheer volume with lots of dependencies depending on system setup is very tedious to wade through. Some documents are referring to the HMC-Management Ports, some to internal bridging stuff via IBM i, but I'm sure I did not configure bridging stuff, I'm solely using HEA for connecting LPARs to the outside world.

In SST, I can do "8. Work with service tools user IDs and Devices" and "4. Configure service tools LAN adapter". That yields "No valid LAN Console adapter available".

In the same screen, I can press "F13=Select STS LAN adapter", which yields an empty SFL list "No LAN adapter units are found".

Can anyone please nudge me in the right direction to look? Thanks!

:wq! PoC

PGP-Key: DDD3 4ABF 6413 38DE - https://www.pocnet.net/poc-key.asc


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.