Do have a PC laying around with an older version of browser that can try
to connect?

If you have someone open up the HMC locally and do Version on the welcome
screen and record:
Version
Release
Service Pack
Model Type (Because some older models will not support newer versions of
HMC code)
Additional Info
Due to an image, which the list strips, I am bcc'ing you.


It may help. There were a lot of updates to keep the HMC current enough
to where you can actually access it with a browser with current SSL
restrictions. In fact, you could get a security ding for allowing older
SSL levels.

I'm no browser expert but perhaps there's a way to turn on crappy
compatibility to allow the browser to use ancient versions of SSL. I
remember one browser having such a feature "for the interim" with plans to
eliminate it in a rapidly coming release.


Rob Berendt

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].