Just want to share a situation that we are having related to Client Access, Access Client and certificates. After upgrading from a Power 6 to a Power 8 system (staying at the same OS level 7.1) we had trouble using System I Navigator in SSL mode. Client Access Telnet SSL worked OK but Navigator would not work under SSL. It would work non-SSL. We also could not get Access Client (new java tool) to connect using SSL. Even Telnet under Access Client would not work SSL when Client Access telnet SSL did work. IBM got involved, IBM got Verisign involved. Traced it back to a G4 Verisign Intermediate certificate. We got a new G5 certificate from Verisign and applied it. That fixed the problem with Navigator and with Access Client. But it broke Client Access telnet SSL for most of the campus. Client Access has to be at certain patch level of version 7.1 to work with the new G5 Verisign certificate. We had to remove the G5 cert and go back to the G4 cert to get our users back on the system. It looks like the only solution for us is to get around 500 clients upgraded to the most recent version of Client Access before we can put the G5 certificate back on so we can again use Navigator under SSL and start using Access Client.

Mike Cunningham
PA College of Technology

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].