I think I've pretty much come to the conclusion that there is no "magic
button" to set and all applications automatically start using the newer
version of Java. Perhaps this is a good thing as maybe that particular
application requires the older version of Java (at least until you beat
the vendor into submission to get something to work past Java 6).

Tim Rowe showed how to change it for Tomcat. Which is exactly what the OP
asked.
I know that Domino publishes something on how to change it's Java.


Rob Berendt

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].