I am running v5r4m0. I have the following installed on my box:
5722JV1 *BASE
5722JV1 8 J2SE 5.0 32 bit
5722JV1 10 Java SE Devopement Kit 6
5722JV1 11 JSE 6 32 bit

I installed a tomcat server on my iseries. When i run java -version i get:
java version "1.5.0"
Java(TM) 2 Runtime Environment, Standard Edition (build pap32dev-20111020 (SR13 ))
IBM J9 VM (build 2.3, J2RE 1.5.0 IBM J9 2.3 OS/400 ppc-32 j9vmap3223sr13-20111020 (JIT enabled)
J9VM - 20111017_92807_bHdSMr
JIT - 20110916_20782_r8
GC - 20110524_AA)
JCL - 20111019


Im trying to understand what i need installed. Do i need 5722jv1 opt 8 if i have opt 10 installed?

Im developing apps using EGL using JDK 1.6. I would like to be able to run this on the tomcat server, but not sure what i need to do.

Thanks.


This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].