<snip>
ACTION TAKEN: Robert, There is no APAR number for this. In the readme
file for each HMC release is listed a supported browser list.
http://www-933.ibm.com/support/fixcentral/firmware/readme?fixid=MH01205#
browser7710
The problem is with the browser and we do not write the code for that.
So I would recommend you contact Firefox as many HMC users have already
done to see about a fix. Here is one example,
http://support.mozilla.com/en-US/questions/798537
We have asked our developers to see if any minor changes can be done to
make this browser work, but we are not going to be re-writing code that
has been out for some time, to work with a new browser.
If you want this to work, you will need to go back to an earlier version
of Firefox, or IE 6, or 7.
Thanks,

HMC Support
</snip>

My reply:
If a software vendor was to tell me that their product was not supported
on 6.1 or 7.1 of i and I needed to stay at 5.4 for all eternity I would
replace them. (I have.)
I also do not find it acceptable for HMC code to only be supported on
browsers that are long out of date.

But I did go to that Mozilla site and click on the me too.

Rob Berendt

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].