https://www.ibm.com/developerworks/mydeveloperworks/blogs/aixpert/entry/hmc_version_7_and_your?lang=en

And, from another post:
You might try pointing your browser to www.java.com to see what version
you're using. Click on "Do I Have Java?" and do the Install Verification.

This seems a little dated:
http://publib.boulder.ibm.com/infocenter/powersys/v3r1m5/topic/p7ha1/webbrowserrequirements.htm

I also noticed this:
Firefox 1.5.0.7
Note: For Firefox 2.0 make sure the JavaScript options to raise or lower
windows and move or resize existing windows are enabled. To enable these
options, go to the Content tab in the browser's Options dialog, click
Advanced? next to the Enable JavaScript option, then select Raise or lower
windows option (a check mark appears) and Move or resize existing windows
options (a check mark appears). These features allow you to switch easily
between HMC tasks.

Firefox
1. Tools -> Options
2. Select Cookies Tab
3. Select check box Allow sites to set cookies.
4. If you want to allow only specific sites then select 'Exceptions'
and then you can just add this HMC to allow.

My boss had this problem and I forget exactly how we beat this into
submission.


Rob Berendt

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].