Being a glutton for punishment I tried to upgrade my FF. It sucks. I
opened a pmr. Here are the results:

<snip>
What you have stumbled across is an issue that has recently appeared.
Firefox 4 is not a supported (at this time) version of browser to work
with the HMC remotely.

We have created a request to development to get this repaired. The same
issues are also in IE8 which is also unsupported for now. In IE8 there
is a compatibility mode that can be used to circumvent the problems.

Our hope is that Mozilla will also release such a circumvention for the
short term fix.

For now, you will need to go back to V3 if possible, or you can use IE7,
both of which are currently supported. I don't have a timeline for when
this issue would be fixed in any HMC release as it is more an issue
related to the browser.

Hope this helps, let me know if there is anything else we can assist you
with, or if we should close out the call.

Thanks for using IBM Support.
</snip>

So, what do you think? Do I close out the call now and use their
reacharound, or keep it open until there's a solution?

And, since I am running a 7310-CR2 what are the odds of there being a new
level of HMC code to work?


Rob Berendt

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].