Tom,

Larry and I use CommuniGate Pro which runs on IBM i natively as well as on Linux on POWER.

That said, I have to wonder if the problem you are experiencing is the email server or the work management/memory allocation issue instead. The email server on IBM i runs quite well and if that's all it's doing it should run every bit as fast as any other server. The mail server framework does need a restart now and then as well.

Jim Oberholtzer
Chief Technical Architect
Agile Technology Architects


On 4/6/2011 2:37 PM, Thomas Garvey wrote:
Hi, everyone,

Some advice, please. I know this is off subject for this discussion group,
but...

What e-mail servers can you recommend, and what are the hardware and
software requirements?

We have a System i application that creates e-mails and using the 'built-in'
System i e-mail server just isn't cutting it in response time. It can
sometimes takes 10 minutes to get it to forward an e-mail. The same
application running on a different System i with a separate e-mail server
(i.e. NOT using the System i e-mail server) SEEMS to just scream. IT takes
seconds for a created e-mail to arrive at its destination.

Any advice?

Tom Garvey

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].