Jim,

Agree, CGpro seems to run well on anything... But nobody never said that
clearly.

I think it only did bad on Windows, because we tried on a very small server.

Thank you very much,

Best Regards,


Rubens

-----Mensagem original-----
De: midrange-l-bounces@xxxxxxxxxxxx [mailto:midrange-l-bounces@xxxxxxxxxxxx]
Em nome de Jim Steil
Enviada em: quarta-feira, 6 de abril de 2011 18:06
Para: Midrange Systems Technical Discussion
Assunto: Re: RES: e-mail servers

It has worked really well for us on Linux. We were running on Redhat
(for about 5 years) and this year switched to Ubuntu on VMWare. Runs
with very little overhead and works really well. We moved it from the i
about 5 years ago because of the disk space. I was needing to add disk
to our i but was able to buy a DELL server (redundant and all) with
plenty of disk for email cheaper. It bought us 3 more years on our
current i before we replaced it 2 years ago. Just haven't moved it back
because the Linux box is running well.

Why don't we put it back on the i? No good reason to move it. It works
well on Linux and is inexpensive (comparatively) to run.

-Jim


On 4/6/2011 3:54 PM, Rubens wrote:
Tom,

For years we use Communigate Pro on iSeries, it's amazingly better than
the
native OS/400 SMTP server.

All our mail applications are based on it. On their website there's a free
version to try on different platforms.

Yesterday I've sent an e-mail to 6,000 adresses, in 10 minutes about 5,500
were received.

Some numbers to think about:
Speed: Up to 10 mails/second
Average Day: Some 15,000 mails: 5,000 in + 10,000 out

PS: Jim, any big difference between running it natively or on Linux? We've
did some experiments on small Windows Servers, but it did well only with
very small loads.

Regards,

Rubens

-----Mensagem original-----
De: midrange-l-bounces@xxxxxxxxxxxx
[mailto:midrange-l-bounces@xxxxxxxxxxxx]
Em nome de Thomas Garvey
Enviada em: quarta-feira, 6 de abril de 2011 16:37
Para: 'Midrange Systems Technical Discussion'
Assunto: e-mail servers

Hi, everyone,

Some advice, please. I know this is off subject for this discussion
group,
but...

What e-mail servers can you recommend, and what are the hardware and
software requirements?

We have a System i application that creates e-mails and using the
'built-in'
System i e-mail server just isn't cutting it in response time. It can
sometimes takes 10 minutes to get it to forward an e-mail. The same
application running on a different System i with a separate e-mail server
(i.e. NOT using the System i e-mail server) SEEMS to just scream. IT
takes
seconds for a created e-mail to arrive at its destination.

Any advice?

Tom Garvey




This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].