Had a false error this morning from the firmware according to IBM. They
recommended to download and apply the latest firmware MH01192, a disruptive
change.

Below it shows our OS firmware level different than the hardware firmware
but the hardware level is active.
Not only that they are different versions, one 320 the other 340!
Can anyone help on what needs to be done? How do I get the software level
the same as the hardware level
and do I need to come up to the 340_101 level? Any great instructions? The
IBM website has all sorts of different info all over the place.

Note after going through the wizard it says that no change is necessary.

This is what the firmware status says:
Service partition . . . . . . . . . . . . . : Yes
Firmware update policy . . . . . . . . . . : *OPSYS
Server IPL source . . . . . . . . . . . . . : Temporary
Firmware product ID/release . . . . . . . . : 5733906 V1R1M0
Server IPL required . . . . . . . . . . . . : No
--Server firmware-- -Operating
system--
Fix PTF Fix PTF
Update
Copy pack ID pack ID
Status
*ACTIVE EL340_061 MH01155
*TEMP EL340_061 MH01155 EL320_076 MH01107 None
*PERM EL340_061 MH01155 *NONE *NONE None

Thanks!

Konrad




This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].