This WILL break communications between connected systems, if all
systems are not
using the same QPWDLVL.

Also some older versions of Client Access don't like the newer password
levels. IIRC, V4R1 of CA is the minimum you can be running for that to
work, but I could be wrong on the version.

And before you say "all the PC's are more current"... don't forget about
that PC stuck in a corner of the machine room that you haven't looked at
in 4 years doing some "server-like" process. We had to roll back the
password level on a new V5R4 box a couple weeks ago at a client because
he had an old NT4 box running a Java app that used ODBC from a version
of client-access that was too old.

-Walden


This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].