• Subject: Re: Remote printer problem
  • From: "Avi Hecht" <avi_hecht@xxxxxxxxxxx>
  • Date: Sun, 5 Nov 2000 19:30:07 +0200

Hi Sally,
 
The command CHGSPLFA works fine ,
The printer is accepting only certain drawer number , it jumps from drawer to drawer as I change the spool file to different drawer and there are five of them .
I am not sure whats the logic behind it ...
 
Thanks for your input.
Avi
----- Original Message -----
Sent: Saturday, November 04, 2000 4:14 PM
Subject: Re: Remote printer problem

Avi, have you checked the writer to see if there is a "load formtype" or "verify alignment" message pending?  Have been thru same w/ remote writers.  If not waiting on a message, try ending the writer, power off/power on, restart writer.
 
As to drawer, am not sure about that, but would think you can do CHGSPLFA....
 
Regards,
Sally
 
----- Original Message -----
From: Avi Hecht
Sent: Saturday, November 04, 2000 2:48 AM
Subject: Remote printer problem

Hi,
 
I have a IBM printer type InfoPrint attached to the net
and configured as an remoute outq on the AS/400
with setting of *IBM4332 and outq name 'TEXT'
 
Ping to printer is ok but if I print the spool file it goes
into SND and evaporates but nothing comes out on the printer .
 
Second to direct the output to a specific tray is it enough to
do chgsplfa to the drawer I want or do I have to OVRPRTF in
the program that produces the spool file , There are five trayes
 
Thanks,
Avi

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].