• Subject: PC/AS400 Transfers from AS400
  • From: jeff burcher <jburcher@xxxxxxxxxxxxx>
  • Date: Fri, 5 Nov 1999 10:03:23 -0500

Hi,

I am trying to write an AS400 CL program to automate file transfers to the
PC for my users from the AS400 side. We do not have static IP addresses, so
FTP is out. I am attempting to use the following command:

STRPCCMD PCCMD('C:\Progra~1\IBM\Client~1\rtopcb.exe C:\download\test.tto')

Am I using the correct syntax? do I need to set up this command with STRPCO
or something similar for the PC?

When the CL program is run, I receive no errors, yet, the file is never
transferred. We are accessing the AS400 over an NT network with Client
Access on the users' PCs. (I am assuming the AS400 knows to use the C:\ of
the PC that the user is on.) Also, the test.tto file works fine when run
from the PC side.

I am a newbie, so, don't assume I know what I am doing. Help, please.

Thanks,

Jeff Burcher
AS/400 Programmer
GMA/CBCC
(336) 378-6300 x3207
fax: (336) 378-6266
jburcher@cbcolcntr.com

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].