• Subject: Re: TCP/IP Connection of 5763-XK1
  • From: Jeff Crosby <jlcrosby@xxxxxxx>
  • Date: Wed, 15 Jul 1998 10:59:34 -0500
  • Organization: Dilgard Frozen Foods

> > No!  I downloaded a file called WFWTCP.EXE.  But I'm downloading
> > TCP32B.EXE as we speak.  I assume I need to remove the 'old' TCP/IP
> > protocol and then install this one, eh?
> 
> That's exactly it - there will be no additions to CONFIG.SYS, but SYSTEM.INI 
> and PROTOCOL.INI will change. There will also be NET START added to 
> AUTOEXEC.BAT - this is required.

Got it!  This runs MUCH better.  I can start 3 sessions w/no problem. 
I've got 619K conventional memory available.

Thanks everyone for your help.

Now, if I could only figure out why virtual print doesn't work, I'd be
satisfied.  I assign an AS/400 printer to LPT2, but it never prints. 
Print Manager says LPT2 isn't connected.  I've got LPT1-LPT9 in the
WIN.INI (or is it SYSTEM.INI?) as well as LPT2.DOS.  LPT2.DOS never even
shows as being available for assignment.

To make me truly happy under TCP/IP, I'd also need 'Bypass Signon' for
the individual sessions as well as device naming.  That's not a lot to
ask . . .

-- 
-Jeff

jlcrosby@fwi.com
+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To subscribe to this list send email to MIDRANGE-L-SUB@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].