Christophe,

You said "Please note that R7 (pre-R7.8) is not compatible and will
never be made compatible with IBM i7.1.
So if you are planning to move up from R6 with the intent to have your
XA version be compatible with IBM i7.1, you must move to R7.8 or R9
(i7.1 compatibility for these will be announced in the very near
future).". I mentioned this to my manager and this has both of us
confused. We assumed that once got to a release with program
observability, that it would work on IBM i 6.x or 7.x. Can you
elaborate on why anything pre R7.8 will not work on i7.1?

Thanks,
Kent

As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.