On Sat, 9 Apr 2005, Sean Porterfield wrote:

Ah, one more I forgot yesterday: switching between 80 and 132 columns still sometimes shows a blank screen. Pressing a key (even an arrow key) displays the screen. In particular, I refer to WRKMBRPDM then option 2.

Yup, I see the same bug (and it is annoying). I haven't figured out how to fix it yet. I *think* the problem is related to X events. For some reason the code I have to check if there are any pending events doesn't always work.


Also, sometimes my keyboard buffer doesn't work. I don't recall if it is some particular screen that causes that behavior, but I do notice it quite a bit when I'm trying to signoff. I'll lose the first few letters of the command and have to go back and put them in.

On a related note, I see blank spaces from the typeahead even though the characters are there. It's not always (ever?) the first character typed, so there is a gap. Odd but not a show-stopper.

Are you describing two different bugs here? I've seen the second one but never the first. Can you give me more details about the first?


James Rich

It's not the software that's free; it's you.
        - billyskank on Groklaw

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].