Hi Tom,

I think simply changing:
       outputcommand='scs2ascii | lpr -Pp13'
to:
       outputcommand=scs2ascii | lpr -Pp13
will solve your problem.

Since the lp5250d is reading the ~/.tn5250rc file directly, they won't be
removed automatically by your shell. This means that when it tries to send
the spooled data to your printer, its treating 'scs2ascii | lpr -Pp13' as
a single argument, a program name to be run.  :)  When that fails, lp5250d
is ending.

If that doesnt work, try writing another message to the list...



On Fri, 8 Sep 2000, Tom Cross wrote:

> I downloaded the CVS version of tn5250 and the terminal part appears to be
> working fine.  However I'm having a bit of trouble with the lp5250d
> part.  This was working ok with an older version (0.15.8).
> 
> In my .tn5250rc file I have the following configuration:
> 
> printer {
>       host = as400
>       env.DEVNAME = WSPKN1
>       env.IBMMFRTYPMDL=*OKI320IBM
>       outputcommand='scs2ascii |lpr -Pp13'
>       trace=/home/users/tomc/prn.log
> }
> 
<<SNIP>> 

+---
| This is the LINUX5250 Mailing List!
| To submit a new message, send your mail to LINUX5250@midrange.com.
| To subscribe to this list send email to LINUX5250-SUB@midrange.com.
| To unsubscribe from this list send email to LINUX5250-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].