Thanks Dieter, I do take MS as you say and
I think made progress but am now stumped by:

net/sourceforge/jtds/jdbc/Driver : Unsupported major.minor version 51.0

-----Original Message-----
From: java400-l-bounces@xxxxxxxxxxxx [mailto:java400-l-bounces@xxxxxxxxxxxx] On Behalf Of D*B
Sent: Friday, November 22, 2013 8:38 AM
To: java400-l@xxxxxxxxxxxx
Subject: RE: problems attempting adding jTDS driver to Squirrel

... its looking like, you've choosen the wrong Driver entry. My Squirrel installation has three JTDS entries for choice:
- JTDS
- JTDS Microsoft SQL
- JTDS Sybase
you would have to take JTDS Microsoft SQL instead JTDS

Dieter
--
This is the Java Programming on and around the IBM i (JAVA400-L) mailing list To post a message email: JAVA400-L@xxxxxxxxxxxx To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/java400-l
or email: JAVA400-L-request@xxxxxxxxxxxx Before posting, please take a moment to review the archives at http://archive.midrange.com/java400-l.


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2022 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.