Who knew this would be so difficult. 
Maybe I should just put this on hold until I upgrade to 5.4 next month.


Michael Smith
iSeries.mySeries.


-----Original Message-----
From: java400-l-bounces@xxxxxxxxxxxx
[mailto:java400-l-bounces@xxxxxxxxxxxx] On Behalf Of Pete Helgren
Sent: Wednesday, February 14, 2007 3:36 PM
To: Java Programming on and around the iSeries / AS400
Subject: Re: RUNJVA problems


Changing the jt400.jar didn't make a difference.

There is something the environment, I think, that is buggering this up.

Pete


Pete Helgren wrote:
Mike,

There are a few variables going here and I am not sure what the key 
is.

My customer's System i is at V5R3M0 and the Java Group PTF is at level
12.  The toolbox shows:

Open Source Software, JTOpen 5.1.1, codebase 5722-JC1 V5R4M0.2
                                                                
The example I provided that uses the AS400JDBCDriver works on this 
box.

My 270 which is also at V5R3M0 and Java Group Level 13 (lucky?) has 
the
following toolbox level:

Open Source Software, JTOpen 5.2, codebase 5722-JC1 V5R4M0.3

The example DOESN"T run on this box.  I get the same error as you do.

I may try the same jt400.jar as my customer has and see if that works 
on
my box.

Pete

  

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].