Hi Ravi

As we must have known that we can have only one instance of ur Websphere 
Application Server running.Now you have to make sure that ur only one HTTP 
server instance should be configured to run the WAS which means that only 
one HTTP server instance should have the support for Java Servlet and JSP 
enabled in it.
There is one thing more that u need to make sure is changing ur 
jvm.properties file to point to the configuration file which u have 
configured for Websphere.

Hope this helps
Niranjan
niranjan_soni@yahoo.com

>From: "Jaladi Ravi Kiran, Gurgaon" <jaladirk@ggn.hcltech.com>
>Reply-To: JAVA400-L@midrange.com
>To: JAVA400-L@midrange.com
>Subject: RE: WebSphere Question
>Date: Mon, 3 Jan 2000 14:29:19 +0530
>
>Hi soni,
>
>This's with respect to the same question we've raised. We're following the
>steps given in http://www.as400.ibm.com/websphere
><http://www.as400.ibm.com/websphere>
>For IBM WebSphere Application server getting started V4R4.
>
>But here we're unable to complete the Step5 . For implementing this
>websphere application server apart from the ADMIN and DEFAULT instances and
>the associated configuration files ADMIN and CONFIG respe...which comes by
>default with the product, we've created a  separate instance and
>configuration for this implementation(websp).
>
>As you said, all the instances (ADMIN,DEFAULT & WEBSP in my case) are
>started once you start the HTTP server, but the DEFAULT  sits in CNDW and
>WEBSP sits in SIGW status. In order to get the status of WEBSP to CNDW
>either I'll have to end the DEFAULT instance or Start the  WEBSP first than
>the DEFAULT which ultimately sits in the SIGW status.
>
>In this, the instance which sits in the SIGW status will be there for  few
>minutes and than the job gets ended automatically.
>
>In which ever way  I follow , I never succeeded in completing the
>STEP:5  as given in the mentioned site.
>
>
>We're going through the FAQ's as per your suggestion and will get back to
>you with the developments. Before that, we expect your concerns  on this.
>
>Regards
>Ravi
>
>       -----Original Message-----
>       From:   niranjan soni [SMTP:niranjan_soni@hotmail.com]
>       Sent:   Friday, December 31, 1999 5:07 PM
>       To:     JAVA400-L@midrange.com
>       Subject:        Re: WebSphere Question
>
>       Hi Richard
>
>       I guess u have got things some bit wrong over here.As far the
>instances
>       under Qhttpsvr are concerned, there are actually two instances one
>is ADMIN
>       and other one is DEFAULT, if u do not create a new server instance.
>The
>       default instance of is associated with CONFIG file(the Http
>Configuration
>       file which is shipped with the AS400) and ur jvm.properties file for
>
>       Websphere application server points to this CONFIG file.
>       So when the AS400 starts up it brings up all the instances under
>Qhttpsvr.
>       Now if add websphere support to CONFIG.MBR file and associate two
>different
>       server instances to the same CONFIG file, then when HTTP start, it
>will try
>       to bring up both the instances which in ur case are CONFIG and
>DEFAULT.But
>       as we know there is only one Http Server instance under which the
>Websphere
>       Application server can run, so it has to be either CONFIG or
>DEFAULT.
>       If u do WRKACTJOB SBS(QHTTPSVR), u would see ur CONFIG server
>instance's
>       status at CNDW and ur DEFAULT server instance at SIGW which means
>that the
>       Websphere is running under ur CONFIG server instance.
>
>       Hope it answers ur queries.
>       Niranjan
>
>
>       >From: "Richard Dean" <rddean@gdi.net>
>       >Reply-To: JAVA400-L@midrange.com
>       >To: <JAVA400-L@midrange.com>
>       >Subject: WebSphere Question
>       >Date: Wed, 29 Dec 1999 17:25:05 -0500
>       >
>       >So we got WebSphere 1.1 going on our AS/400 running V4R4M0 of the
>O/S(I
>       >know
>       >there is a version 2.02, but we have not gotten it yet).  Anyway we
>have
>       >gotten to the point where the HelloWorldServlet will come up.  I
>began
>       >looking around in the Active Jobs and I noticed that we have 3
>server
>       >instances running under QHTTPSVR.  One is "Admin" which I
>understand, the
>       >other is "Config" and "Default".  I have set "Config" up to point
>to a
>       >sample web page, I have also configured it for WebSphere.  This
>seems to be
>       >working, at least according to the "Hello World" servlet test.  I
>am a
>       >little confused at what the "Default" instance is doing.  I noticed
>that if
>       >I do a ENDTCPSVR on Default, then I can no longer pull up my sample
>web
>       >page
>       >or the "HelloWorld" servlet.  I thought since I configured the
>"Config"
>       >instance, that the only thing that would be needed running would be
>the
>       >"Config" instance, but it does not seem to be working that way.
>When I
>       >restart the "Default" instance(while the "Config" instance is still
>       >running), everything starts working again?  It is not a big deal to
>me if
>       >they both need to be running in order for things to work, I was
>just
>       >wondering if there was a reason or if I have something set up
>wrong?
>       >
>       >
>       >Thanks,
>       >Richard
>       >
>       >+---
>       >| This is the JAVA/400 Mailing List!
>       >| To submit a new message, send your mail to
>JAVA400-L@midrange.com.
>       >| To subscribe to this list send email to
>JAVA400-L-SUB@midrange.com.
>       >| To unsubscribe from this list send email to
>JAVA400-L-UNSUB@midrange.com.
>       >| Questions should be directed to the list owner: joe@zappie.net
>       >+---
>
>       ______________________________________________________
>       Get Your Private, Free Email at http://www.hotmail.com
>
>       +---
>       | This is the JAVA/400 Mailing List!
>       | To submit a new message, send your mail to JAVA400-L@midrange.com.
>       | To subscribe to this list send email to
>JAVA400-L-SUB@midrange.com.
>       | To unsubscribe from this list send email to
>JAVA400-L-UNSUB@midrange.com.
>       | Questions should be directed to the list owner: joe@zappie.net
>       +---
>+---
>| This is the JAVA/400 Mailing List!
>| To submit a new message, send your mail to JAVA400-L@midrange.com.
>| To subscribe to this list send email to JAVA400-L-SUB@midrange.com.
>| To unsubscribe from this list send email to JAVA400-L-UNSUB@midrange.com.
>| Questions should be directed to the list owner: joe@zappie.net
>+---

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

+---
| This is the JAVA/400 Mailing List!
| To submit a new message, send your mail to JAVA400-L@midrange.com.
| To subscribe to this list send email to JAVA400-L-SUB@midrange.com.
| To unsubscribe from this list send email to JAVA400-L-UNSUB@midrange.com.
| Questions should be directed to the list owner: joe@zappie.net
+---

This thread ...


Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].