Has anyone done anything with JBuilder yet?  Has it impacted your system's
performance horridly?  Today, after doing a demo exercise with JBuilder I
found our user response times system wide had gone from sub-second to 5+
seconds.  There was one prestart job that steadily climbed to 85% of the
CPU.  I ended that job and 50 or 60 others that seemed related to our
JBuilder exercise and restored sub-second response time.   Unless we did
something horribly wrong, Java on the AS/400 is not a choice, at least not
for us.

-- 
-----------------------------------------------------------
boothm@ibm.net
-----------------------------------------------------------

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to MIDRANGE-L@midrange.com.
| To unsubscribe from this list send email to MIDRANGE-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---

+---
| This is the Midrange System Mailing List!
| To submit a new message, send your mail to JAVA400-L@midrange.com.
| To unsubscribe from this list send email to JAVA400-L-UNSUB@midrange.com.
| Questions should be directed to the list owner/operator: david@midrange.com
+---


As an Amazon Associate we earn from qualifying purchases.

This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2021 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].

Operating expenses for this site are earned using the Amazon Associate program and Google Adsense.