Try restarting your app server. If a signature to a Java class got changed
then it won't necessarily be able to stop at that breakpoint again, and if
you have silenced the reminders that popup each time you do this then you
wouldn't have been notified. This is something I run into from time to time
with regular JSF so I thought it might be your issue also.

HTH,
Aaron Bartell
http://mowyourlawn.com

On Tue, May 27, 2008 at 1:16 PM, Pete Helgren <Pete@xxxxxxxxxx> wrote:

When I right click my JSP page and select "Debug as" and "Debug on
server" the application doesn't break at the breakpoint, although it
runs. Server status shows "Debugging". At one time I had this working
but I must have broken something (no surprise there). I must be missing
something simple but don't know what. What should I check ?

Pete

--
This is the EGL on and around the IBM i (EGL-i) mailing list
To post a message email: EGL-i@xxxxxxxxxxxx
To subscribe, unsubscribe, or change list options,
visit: http://lists.midrange.com/mailman/listinfo/egl-i
or email: EGL-i-request@xxxxxxxxxxxx
Before posting, please take a moment to review the archives
at http://archive.midrange.com/egl-i.


This thread ...

Follow-Ups:
Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2020 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].