A message loop perhaps? That should be evident by watching the console I 
would think.

As per Chris's Netstat suggestion, use F15 to subset (filter) for port 25, 
once for the local and once again for the remote. Besides looking for lots 
or rapid connections, also use F11 to check the byte counts. 

====================================
Tom Kreimer
Information Alternatives




Domino 6.5.4 server on iSeries V5R2

The last couple of days we are seeing SMTP process spikes that are pushing
the CPU to 98%+.  SMTP task was at 86% for quite a while yesterday.  So
far, the only thing I've had any luck with is ending the SMTP task and
restarting it.  We are not seeing any indications of what might be causing
this, but I'm not sure I know what to look for.

Since I've been watching, I've seen the process spike briefly several
times, but generally not long enough to cause the entire server to grind 
to
a halt like it did yesterday.  My boss is concerned that this is the 
result
of some sort of attack on our system.

Any suggestions would be much appreciated.

Patrick




This thread ...

Follow-Ups:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].