domino400-bounces+markp=softlanding.com@xxxxxxxxxxxx wrote on 07/08/2005 
08:18:48 AM:

> One of my programmers had an error yesterday with a vendor product (DBU) 

> for which their response was that QTEMP should be in the system part of 
> the library list. To me that was a red flag statement. One of the other 
> programmers decided to move QTEMP to the system library list and we 
found 
> out this AM that Domino wouldn't start. This programmer also claims that 

> QTEMP isn't always required with all jobs. I thought every job on an 
> iSeries had an associated QTEMP? And finally does anyone know if Domino 
> requires QTEMP for any of its internal processing? 

Every job has a QTEMP whether they use it or it is in the *LIBL.

Your problem is that since you put QTEMP in the System *LIBL, then any job 
that starts with a *JOBD which has QTEMP in the user libl will fail to 
start because it cannot add QTEMP to the user portion of the libl.

There is no way that any app should require QTEMP in the System *LIBL.  If 
anything, try adding it to QUSRLIBL, but you shouldn't have to do that 
either.

Mark




_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. by IBM Email Security Management Services 
powered by MessageLabs. 
_____________________________________________________________________________

This thread ...

Replies:

Follow On AppleNews
Return to Archive home page | Return to MIDRANGE.COM home page

This mailing list archive is Copyright 1997-2019 by midrange.com and David Gibbs as a compilation work. Use of the archive is restricted to research of a business or technical nature. Any other uses are prohibited. Full details are available on our policy page. If you have questions about this, please contact [javascript protected email address].